Canonical corrige las vulnerabilidades del Linux kernel detectadas en Ubuntu 12.10 .

  • Canonical corrige las vulnerabilidades del Linux kernel detectadas en Ubuntu 12.10 .

ubuntu-12.10_Quantal-Quetzal

Unas vulnerabilidades de seguridad que fueron descubiertas en el Linux kernel y que afectan el sistema operativo Ubuntu 12.10 LTS (Quantal Quetzal), acaban de ser anunciadas por Canonical.

En total hay tres vulnerabilidades que afectan a los paquetes del Linux kernel: CVE-2012-4461, CVE-2012-4530 y CVE-2012-5532. La empresa ha solucionado varios problemas de seguridad del kernel.
El error fue detectado en el manejo de la función de procesamiento XSAVE en el subsistema KVM (basado en la máquina virtual del Kernel). Un atacante local sin privilegios podría haberse aprovechado de este defecto para bloquear el sistema.
Los fallos de seguridad pueden corregirse actualizando tus sistemas a linux-imagen-3.5.0-22 (3.5.0-22.34).

No olvides reiniciar el equipo después de instalar la actualización.

ATENCIÓN: Debido a un inevitable cambio de ABI, los paquetes kernel tienen una nueva versión, lo que te obligará a reinstalar y recompilar todos los módulos kernel de terceros que podrías haber instalado. Asimismo, si utilizas el pack de módulos restringidos de Linux (linux-restricted-modules), tienes que actualizarlo para obtener los módulos que funcionan con la nueva versión de Linux kernel.

Fuente original Información .

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s